“Error in CPU data transmission" on Technics KN1600

Discussion in 'Technics Keyboards' started by Brett Hollingworth, Aug 3, 2016.

  1. Brett Hollingworth

    Brett Hollingworth

    Joined:
    Aug 3, 2016
    Messages:
    1
    Likes Received:
    0
    Hi there,

    I have a problem with a Technics sx-KN1600 that I wondered if you could help me with. We’ve powered up a Technics sx-KN1600 after replacing some keys & we’re now getting the message “Error in CPU data transmission." & the keyboard won't come on. The keyboard worked perfectly well before we started the job. However we thought we’d a screw trapped under the main board so we removed the main board & the power amplifier board to check but couldn’t find the screw so I think it had dropped out earlier. Obviously we had to unplug many connections to remove the boards, but we’ve double-checked all the connections now we’ve put the boards back & everything looks fine. We've tested the capacitor that looks after the memory backup & that was okay as was holding a charge & we've done a continuity test on the ribbon cables & that's come out positive also. So we don't know what else to try. Can you give us any advice?

    Regards,
    Mr Brett Hollingworth
    Owner/Manager
    Octaves Yamaha Music Point
    81 Bridge Street
    WALSALL
    West Midlands
    WS1 1JQ
    01922 613058
    07769 518540
     
    Brett Hollingworth, Aug 3, 2016
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.