“Error in CPU data transmission" on Technics KN1600

Discussion in 'Technics Keyboards' started by Brett Hollingworth, Aug 3, 2016.

  1. Brett Hollingworth

    Brett Hollingworth

    Joined:
    Aug 3, 2016
    Messages:
    1
    Likes Received:
    0
    Hi there,

    I have a problem with a Technics sx-KN1600 that I wondered if you could help me with. We’ve powered up a Technics sx-KN1600 after replacing some keys & we’re now getting the message “Error in CPU data transmission." & the keyboard won't come on. The keyboard worked perfectly well before we started the job. However we thought we’d a screw trapped under the main board so we removed the main board & the power amplifier board to check but couldn’t find the screw so I think it had dropped out earlier. Obviously we had to unplug many connections to remove the boards, but we’ve double-checked all the connections now we’ve put the boards back & everything looks fine. We've tested the capacitor that looks after the memory backup & that was okay as was holding a charge & we've done a continuity test on the ribbon cables & that's come out positive also. So we don't know what else to try. Can you give us any advice?

    Regards,
    Mr Brett Hollingworth
    Owner/Manager
    Octaves Yamaha Music Point
    81 Bridge Street
    WALSALL
    West Midlands
    WS1 1JQ
    01922 613058
    07769 518540
     
    Brett Hollingworth, Aug 3, 2016
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. juliacjy

    Korg v.s Rolan v.s Technics

    juliacjy, Aug 13, 2008, in forum: Keyboard Purchase Recommendations
    Replies:
    1
    Views:
    1,109
  2. Thames
    Replies:
    2
    Views:
    3,553
    erpaul
    Aug 3, 2011
  3. johnkerb

    Buying tips for an old Technics/Roland

    johnkerb, Aug 3, 2009, in forum: Keyboard Purchase Recommendations
    Replies:
    0
    Views:
    781
    johnkerb
    Aug 3, 2009
  4. chas

    coax cable on technics sx- kn300

    chas, Sep 23, 2009, in forum: Technics Keyboards
    Replies:
    1
    Views:
    3,470
    Burn4Him
    Aug 7, 2010
  5. davesch

    Help with Technics KN1000

    davesch, Oct 7, 2009, in forum: Technics Keyboards
    Replies:
    1
    Views:
    7,711
    Burn4Him
    Aug 7, 2010
  6. Locsmándi Bence

    SX running = CPU 20 %; SX idle = CPU 60 %

    Locsmándi Bence, Apr 18, 2004, in forum: alt.steinberg.cubase
    Replies:
    7
    Views:
    292
    Aphelion
    Apr 29, 2004
  7. bigbang3

    midi transmission issues

    bigbang3, Jun 10, 2012, in forum: MIDI
    Replies:
    0
    Views:
    837
    bigbang3
    Jun 10, 2012
  8. lordofthepie

    Technics SX-KN2600 "Error in CPU data transmission"

    lordofthepie, Oct 8, 2014, in forum: Technics Keyboards
    Replies:
    14
    Views:
    2,276
    SeaGtGruff
    Feb 2, 2015
Loading...