[ask] transfered WK 7600 MIDI data to computer it sounds like toy


Joined
Aug 11, 2013
Messages
1
Reaction score
0
so I made a music with my Casio WK 7600 ( its just a newer version of WK 7500 nothing different )
and then I transfer it to my laptop, as MIDI file and open it with MEdia Player Clasic
why it sounds different on laptop

my synth lead sounds like toy on laptop o_O
its like the distortion, harsh effects of the sounds doesn't work when on laptop
do I need sound card for my laptop is why ? plz help guys
 
Ad

Advertisements

happyrat1

Destroyer of Eardrums!!!
Joined
May 30, 2012
Messages
7,718
Reaction score
3,267
The problem is that your computer's media player is using a plain, vanilla soundfont that shipped with your computer's soundcard.

You should instead try using it with a soundfont capable media player and a custom soundfont. There are a zillion of them on the web available for download and all you need to do is experiment a bit with them to find sounds that you like.

Here's a howto that explains how to set up a proper midi soundfont in Windows.

http://blog.markheadrick.com/2012/10/01/how-to-make-midi-files-sound-better-in-windows-7/


http://coolsoft.altervista.org/en/virtualmidisynth


Personally I run Linux so I have an entirely different MIDI setup.

Anyway, let us know how it works our for ya.

Gary
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top