Can't get Midi Polyphonic


Joined
May 18, 2011
Messages
2
Reaction score
0
Hey there,
I've recently picked up a Roland D-20 after not laying my hands on a keyboard in almost 20 years. The keyboard itself is working very well and everything I've tried doing on it works perfectly except for when I hook it up to my PC, Laptop, or even my Mac using a Midi to USB cable. I can get it to play through to the PC (what I've done most of my testing on) using a couple different programs but no matter what I try to use I can't get it to play more then one note at a time. From everything I've read, the D-20 is supposed to be default to Midi Mode 3 which if I'm understanding this correctly should allow me to play polyphonically (Chords).

I've tried reset the D-20 back to factory and reloaded the factory patches hoping that would reset something I'm missing. There is apparently no way to manually set the midi mode from the keyboard itself as it's supposed to automatically reset to mode 3 every time it's turned on. I'm wondering if anyone else has run into something similar and/or if I might be missing something.

Thanks for any suggestions in advance,
Russ
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top