Cubase5/Battery Drum edit Velocity Volume

Discussion in 'alt.steinberg.cubase' started by Paul Paspallum, Jan 22, 2004.

  1. Hi
    I use Native Instruments BATTERY drum sampler within Cubase 5 to
    produce drum tracks. I have drum sample sets consisting of single hits
    from various drumkits (no loops).

    The thing is these drum sample sets have between 4-16 'layers' per
    single drum, these different layers are individual hits pyshically
    recorded at different velocitys by a real drummer... like soft hits,
    medium hits ...right up to full force hits.

    These 'hits' are 'layered' in each of the 'cells' of the Battery that
    they are supposed to go in. All the snares are layered in a snare cell
    etc etc..

    The loudest hit will be set to trigger between velocity 120-127, the
    next loudest hit 110-120, the next 110-100 (and so on). So you can set
    up what level of Cubases velocity levels trigger which sample from the
    Battery Module.

    My problem is:
    As you reduce the velocity in Cubase in the drum edit window, the
    output volume automatically reduces with (for example) if
    you only have one sample loaded (and had the Battery layer level set
    1-120) the output volume of this sample will drop (and climb) with a
    change in velocity.

    My samples are already natrually changing in volume through the set of
    4-16 layers, when cubase 'adds' its volume change with the velocity
    change I get a 'double effect' where the volume 'drops off' at 200%
    more than it should, and the softer samples get really quiet.

    My Question:
    Can you set up (or turn off) the velocity 'volume' in Cubase, so that
    it will trigger at different layers in the Battery but not drop the
    actual output volume per track??

    If this is possible, how do I do it??

    Paul Paspallum
    Paul Paspallum, Jan 22, 2004
    1. Advertisements

  2. I doubt this is a Cubase issue, rather I suspect it is the way that
    Battery handles velocity. Does Battery not have any options for velcity
    response? Have you tried normalising your samples and reloading them?

    I cannot see any way that Cubase will be affecting the volume - it is
    just passing on the MIDI data to Battery. Check the fader level for the
    Battery output, it will not be moving.

    Lina och Niall, Jan 23, 2004
    1. Advertisements

  3. Niall
    Thanks for your reply...
    Yes Battery does have a function for adjusting which layer gets
    triggered by which velocity, and you can adjust the Volume for each
    'layer' (or sample level).

    However, Cubase does change output volume with change in velocity...
    For example, if you load one drum sample (only one) into any sampler,
    and trigger it in cubase..that sample on it's own only has ONE volume,
    but... as you raise and lower the velocity for the hits in the drum
    edit window, the output volume of the one sample will change

    Your idea to normalize the sample sets was a good one. I hadn't
    thought of that.

    How-ever I spent the whole day on the problem yesterday and found the
    solution was to make up a custom 'tempered' reponse curve within
    Battery using the function of editing the sample layers.

    So instead of setting my twelve snare drum samples as:
    loudest 117-127,
    next loudest 107-117
    all the way down to the least loudest at: 0-10 (where a velocity of
    0-10 in cubase renders the sound so soft that you can hardly hear it)

    I 'tempered' the settings having way smaller changes between each
    layer level, so that I only used the upper velocity region where the
    volume from Cubase is that the softest sample triggers
    at around 56-61
    where the volume is more even...

    So I seem to have solved the problem..

    But hey thanks for your help!!

    Paul Paspallum
    Paul Paspallum, Jan 23, 2004
  4. Yeah, battery has a way to adjust how much midi velocity effects volume.
    Not at my cubase machine now, but from memeory, it's bottom left corner
    of battery. Move mod amount slider to centre. Or simply change where
    it says "volume" to "none"

    C ya

    Funky Chunky Monkey (Steve H)

    s t e v e @ g r o o v e s - r - u s . c o . u k
    Funky Chunky Monkey, Jan 24, 2004
  5. Hi again,

    Glad you found a solution! I would still argue that it is Battery changing
    the volume rather than Cubase even in the single sample case. My proof of
    this is that there are VSTi that do not respond to MIDI velocity at all....
    Lina och Niall, Jan 24, 2004
  6. Paul Paspallum


    Jan 30, 2013
    Likes Received:
    Thanks so much for this answer!!! I was trying to find a way to let the input velocity determine which variation of a sample to play, but not affect the output volume and this was exactly what I was looking for!

    To clarify, the option is under the 'Modulation' tab - just click your cell(s) to be affected, go to the Modulation tab and set volume to zero (it's at 100 by default). I'm sure this will sort out the original poster's question too, but sounds like they found a kind of complicated workaround anyway.

    Oops just realised this dates back to 2004 so don't know what version of Battery you were using, but if anyone's using Battery 3 hopefully this will help :)
    oursoul, Jan 30, 2013
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.