HELP with WK-3800 ... loss of rythm and mod wheel ????


Joined
Apr 23, 2018
Messages
21
Reaction score
0
Mysteriously I have no sound from any Rhythm ... the screen shows it playing, but theres no sound and the lower keys are dead.

additionally, the Mod wheel now does nothing. Affects none of the tools, even organs

My grandson (5) has a fascination with pressing buttons ... could he have somehow disabled those functions, or is this unit ready for the junk yard?

Regards, and thanking you in advance for any help you can give.

Fred
 
Ad

Advertisements

Joined
Sep 6, 2017
Messages
4,262
Reaction score
2,474
Location
Lancashire, UK.
Try resetting it just in case your Gkid found a button combi that disabled the features.

  1. Press the Transpose/Function button
  2. Cursor down 3 times to Init Mix, cursor right to Init Sys
  3. Press Yes twice and do not press any keys when it says “Please Wait.”
  4. Press Exit once and it’s ready to go!
So trust Casio to have an elaborate reset procedure
 
Ad

Advertisements

Joined
Apr 23, 2018
Messages
21
Reaction score
0
Try resetting it just in case your Gkid found a button combi that disabled the features.

  1. Press the Transpose/Function button
  2. Cursor down 3 times to Init Mix, cursor right to Init Sys
  3. Press Yes twice and do not press any keys when it says “Please Wait.”
  4. Press Exit once and it’s ready to go!
So trust Casio to have an elaborate reset procedure
Thank you ! That did the trick -- although I lost all of my presets. That's okay. Thank you for answering!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top