M-audio keystation + 4Front TruePianos (no sound)

Discussion in 'M-Audio Keyboards' started by Tong, Jul 7, 2012.

  1. Tong

    Tong

    Joined:
    Jul 7, 2012
    Messages:
    2
    I have installed successfully the M-audio keystation on my PC (Window 7) and could hear sounds with Ableton Live 8. However, when I switched to 4Front TruePianos, I could not hear any sound. When I pressed the keyboard, the virtual piano responded correspondingly and the meter of output volume did respond. Is there anything about the configuration and PC setting I can do to rectify the problem? Thanks for help.
     
    Tong, Jul 7, 2012
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Petrucciowns

    M-audio Keystation 88es sound gaps.

    Petrucciowns, Nov 1, 2009, in forum: M-Audio Keyboards
    Replies:
    1
    Views:
    1,699
    kanthos
    Nov 2, 2009
  2. Christian

    M-audio Keystation Pro-88 And Cubase

    Christian, Sep 24, 2006, in forum: alt.steinberg.cubase
    Replies:
    2
    Views:
    2,525
    Terry Cano
    Oct 12, 2006
  3. Elmer Tiberius Fudd

    M-Audio Keystation Pro 88-No Aftertouch...

    Elmer Tiberius Fudd, Aug 10, 2004, in forum: cakewalk.audio
    Replies:
    2
    Views:
    2,836
    Elmer Tiberius Fudd
    Aug 11, 2004
  4. Tong
    Replies:
    2
    Views:
    1,927
    KeysDude
    Jul 10, 2012
  5. FabienO
    Replies:
    3
    Views:
    873
    happyrat1
    May 20, 2013
Loading...