M-audio keystation + 4Front TruePianos (no sound)

Discussion in 'M-Audio Keyboards' started by Tong, Jul 7, 2012.

  1. Tong

    Tong

    Joined:
    Jul 7, 2012
    Messages:
    2
    Likes Received:
    0
    I have installed successfully the M-audio keystation on my PC (Window 7) and could hear sounds with Ableton Live 8. However, when I switched to 4Front TruePianos, I could not hear any sound. When I pressed the keyboard, the virtual piano responded correspondingly and the meter of output volume did respond. Is there anything about the configuration and PC setting I can do to rectify the problem? Thanks for help.
     
    Tong, Jul 7, 2012
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. jar5173

    Any opinion on the M-Audio Keystation Pro 88?

    jar5173, Jan 7, 2009, in forum: M-Audio Keyboards
    Replies:
    4
    Views:
    1,866
    kanthos
    Jan 8, 2009
  2. Petrucciowns

    M-audio Keystation 88es sound gaps.

    Petrucciowns, Nov 1, 2009, in forum: M-Audio Keyboards
    Replies:
    1
    Views:
    1,725
    kanthos
    Nov 2, 2009
  3. Tong
    Replies:
    2
    Views:
    1,965
    KeysDude
    Jul 10, 2012
  4. ricky123
    Replies:
    9
    Views:
    365
    Oriane Lima
    Jul 5, 2016
  5. E-X

    M-Audio Oxygen 49 (3rd Gen) Opinions/Feedback Needed

    E-X, Jun 21, 2016, in forum: General Keyboard Discussion
    Replies:
    6
    Views:
    369
    happyrat1
    Jun 21, 2016
  6. Dan in Illinois

    PX 110 no on board audio

    Dan in Illinois, Jul 26, 2016, in forum: Casio Keyboards
    Replies:
    4
    Views:
    304
    happyrat1
    Jul 26, 2016
  7. MissElaine

    No sound on my Kurzweil SP3 after it heats up.

    MissElaine, Sep 6, 2016, in forum: Kurzweil Keyboards
    Replies:
    3
    Views:
    326
    happyrat1
    Sep 6, 2016
  8. Narayana Rao

    No sound from keyboard built-in speakers

    Narayana Rao, Dec 9, 2016, in forum: Yamaha Keyboards
    Replies:
    2
    Views:
    204
    happyrat1
    Dec 10, 2016
Loading...