PC3 suddenly outputs almost only noise on every program after using PC3 soundEditor


Joined
Nov 7, 2021
Messages
4
Reaction score
0
Hi there,

I have owned my PC3x since 2009 and have had NO trouble with this unit whatsoever.

It has worked wonderfully every day up until tonight.

It has had Kore64 installed since the beginning.

What I did differently tonight, and for the very first time, was to try the Kurzweil PC3 SoundEditor (version 3.0.0 / March 5, 2020) on a MacOS Big Sur 11.6.

The app started, recognized there was a PC3 unit on the MIDI network, and automatically connected to it.

I did not do much, mostly configured parameters on the MIDI panel, and that's only it.

Then when I tried to play on the PC3x keyboard, I started to notice LOTS of noise instead of the beautiful sound I was used to.

Also, I could no longer select programs. I also noticed a weird thing, that all programs were suddenly using the same "trumpet sample" or something like that, no matter what.

I was baffled.

I stopped the PC3 soundEditor, and switched the PC3 off and on again.

No difference: noise was there again. I started to panic. What had just happened?

I tried to bypass FX by switching to Edit mode and pressing the "FX bypass", to no avail.

Eventually, I reinstalled the whole OS / Objects / Kore Objects.

But the unbearable noise was still there. Not just a little hum, but a huge noise that renders all music inaudible.

Have some of you heard something comparable before?

Should I expect that the unit's hardware has just crashed and that I should trash my up-to-this-morning-12years-beautiful-instrument ?

It could be a coincidence, but it is very strange is happens at the very unique time I was interfacing the PC3 with the PC3 Sound Editor. Sounds like the PC3 caught a virus and developed a terrible disease.

Will some of you have any advice as to what I should do or try at this stage? I'm feeling desperate :/

Thank you for your time.

Franck
 
Last edited:
Ad

Advertisements

happyrat1

Destroyer of Eardrums!!!
Joined
May 30, 2012
Messages
11,250
Reaction score
4,772
Location
GTA, Canada
My advice is to contact Kurzweil Support via email and explain it to them.

They are very good when it comes to legacy support.

Also, the Soundtower software has ALWAYS been crap.

Almost nobody uses it at all.

Two other forums dedicated to Kurzweil just oozing tech knowledge are:



Hopefully one of the experts can help you out there.

Gary ;)
 
Joined
Nov 7, 2021
Messages
4
Reaction score
0
My advice is to contact Kurzweil Support via email and explain it to them.

They are very good when it comes to legacy support.

Also, the Soundtower software has ALWAYS been crap.

Almost nobody uses it at all.

Two other forums dedicated to Kurzweil just oozing tech knowledge are:



Hopefully one of the experts can help you out there.

Gary ;)
Thanks, Gary, I will follow your advice, post on these forums, and contact Kurzweil support.
 
Joined
Nov 7, 2021
Messages
4
Reaction score
0
after you reloaded the OS, did you do a hard reset?
Yes, Dave, I did.

Thanks.

In fact, I started with a hard reset (no result), then reinstalled the OS/Objects AND performed again a hard reset, to no avail.

Some new hints tonight :
- Power on the PC3x --> lots of weird, loud pulsating noise (like the PC3x being a huge antenna catching EMF)
- Selected program 83 (old Jupiter) directly by punching the number 83 (not using CATEGORY/PROGRAM buttons) --> no difference
- Pressed "Edit", then pressed "FX Bypass" --> noise is OFF (waouhh). Sound is what it should be
- Toggle "FX Bypass" off --> Noise reappears, worst than before

- Select "CATEGORY/Piano 1" --> Harsh, loud noise, piano inaudible
- Select pianos 1 to 4 -> different kinds of noises (FX BYPASS does not do anything)
 
Ad

Advertisements

Joined
Nov 7, 2021
Messages
4
Reaction score
0
Hello Dave,
Hello Gary,
Hello All,

I wrote an email to Kurzweil, via email and their site's form, to no avail... never got any answer :/

Looking up 1-800 Kurzweil and cannot find any such phone number for support.

In the mid-time my beautiful, most useful production PC3X has been rendered absolutely useless because of that incident while using PC3 Soundtower Editor that did something VERY VERY BAD to the synth, and I cannot figure out what...

Is there a way, one of you guys could help me finding that 1-800 number so I get a chance to talk to someone at Kurzweil who might be willing to help me solve that upsetting issue.

For information, I was in North America up to 2018 and relocated in North Africa (South Morocco) where there is NO Kurzweil dealer nor support at all :/

Any help will be much appreciated,

Thanks

PS. I have attached an mp3 audio file showing the noise that gets out of the PC3 while playing for instance the program 83 "Old Jupiter"... awful :/
 

Attachments

  • PC3-noise.zip
    179.5 KB · Views: 4

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top