Problem with Roland E-09 "C" giving "C#" note


Joined
Nov 13, 2018
Messages
1
Reaction score
0
Hi, This is Emmanuel,

Have a problem with my Roland E-09. When I press "C", I hear "C sharp", press "D", I hear "E Flat".
Its completely out of tune. I checked the master tune, it is showing as 440. Can you someone help how to fix this issue?

Thanks,
Emmanuel JD
 
Last edited:

happyrat1

Destroyer of Eardrums!!!
Joined
May 30, 2012
Messages
7,592
Reaction score
3,218
Back up your patches to a thumb drive and then perform a factory reset on the Roland.

That should fix it.

Otherwise it may be a hardware problem if this doesn't fix it. In that case I would be looking at the pitch bend wheel or joystick.

Most likely though you've just accidentally set the Transpose on the keyboard up a note.

Gary ;)
 
Ad

Advertisements

tjw

Joined
Aug 27, 2018
Messages
95
Reaction score
60
It sounds as if the transposer is set to C#.
 
Ad

Advertisements

SeaGtGruff

I meant to play that note!
Moderator
Joined
Jun 6, 2014
Messages
2,380
Reaction score
984
The other likely reason is the Pitch Bend, which Gary already briefly mentioned. If doing a reset doesn't fix it, try fiddling with the Pitch Bend control to see if it might have gotten stuck or something.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top