Problem with the sound in daw


Joined
Feb 28, 2022
Messages
7
Reaction score
0
Hello! I use an onyx producer 2.2 sound card and have the asio driver installed. I currently use reaper daw, but I've tried a lot of them and they all have the same problem. When I connect a microphone or keyboard to the sound card and play in a daw, for a while the sound (playback) is completely normal, but at intervals (every 5 minutes) the sound is distorted, which lasts for 20 seconds and then the sound returns to normal. Does anyone know what this is about? thanks
 
Ad

Advertisements

happyrat1

Destroyer of Eardrums!!!
Joined
May 30, 2012
Messages
12,098
Reaction score
5,016
Location
GTA, Canada
Your problem could be poor latency or a bug in the soundcard driver.

Check your device manager and try some options for the card’s driver.

Contact tech support for the card and see if they have any tweaks.

Make sure you have the latest driver installed.

Gary. ;)
 
Ad

Advertisements

Joined
Nov 18, 2021
Messages
84
Reaction score
28
Location
Michigan, US
Mackie used to have a forum that I used when I had questions about my Onyx firewire mixer but unfortunately they canned it years ago. If you can't find the info anywhere else you might try asking on either the Reaper forum or Gearspace. There are folks with a lot of technical wisdom on both sites.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top