Roland System 1 restore patches not working


Joined
Jun 26, 2020
Messages
5
Reaction score
0
Hi ,I state that I also asked the same question on another forum.
Premising that I use a midi to usb cable to connect System 1 to the PC (I don't currently have an external sound card), I found a strange functioning by System 1 (which works perfectly).
By connecting the normal USB cable, System 1 is detected by the PC and I can perform the "Back up" without any problem, then I can open the vst and load the modified patches into it and then save them on the PC. So far so good, the problem is when I try to perform the "Restore", which consists practically in the same procedure, only in this case I have to move the patches that I want to pass to the System 1 hardware , I have to put them in the "Restore" folder: the procedure is carried out, the patches are actually in the folder, but after following each step, I turn on System 1 again and I just have to note that the patches have not been loaded.
It is strange, because if it had been a problem of connection and transmission of the usb cable, I would not even have been able to send the patches from System 1 to the PC and do the "Back up".
Another "anomaly" concerns the fact that if I use the normal USB cable, System 1 is detected by the PC (with the typical sound that emits windows, this is the system I use, Windows 10), but not by vst host nor from other midi audio software, such as Reaper (which on the contrary, detect the Vst format, which I can only use if I connect system 1 with a midi to usb cable).
I have tried the same procedure on two different PCs and I repeat, System 1 works perfectly.
Does any of you have the same thing?
Thank you
 
Ad

Advertisements

Joined
Jul 19, 2021
Messages
1
Reaction score
0
Hi ,I state that I also asked the same question on another forum.
Premising that I use a midi to usb cable to connect System 1 to the PC (I don't currently have an external sound card), I found a strange functioning by System 1 (which works perfectly).
By connecting the normal USB cable, System 1 is detected by the PC and I can perform the "Back up" without any problem, then I can open the vst and load the modified patches into it and then save them on the PC. So far so good, the problem is when I try to perform the "Restore", which consists practically in the same procedure, only in this case I have to move the patches that I want to pass to the System 1 hardware , I have to put them in the "Restore" folder: the procedure is carried out, the patches are actually in the folder, but after following each step, I turn on System 1 again and I just have to note that the patches have not been loaded.
It is strange, because if it had been a problem of connection and transmission of the usb cable, I would not even have been able to send the patches from System 1 to the PC and do the "Back up".
Another "anomaly" concerns the fact that if I use the normal USB cable, System 1 is detected by the PC (with the typical sound that emits windows, this is the system I use, Windows 10), but not by vst host nor from other midi audio software, such as Reaper (which on the contrary, detect the Vst format, which I can only use if I connect system 1 with a midi to usb cable).
I have tried the same procedure on two different PCs and I repeat, System 1 works perfectly.
Does any of you have the same thing?
Thank you

I had same problem.
In Owners manual (for System-1m) are 6 steps of Restore:
1. While holding down the [LFO KEY TRIG] button, turn on the power.
2. Connect your computer to the SYSTEM-1m’s USB port via USB cable.
3. Open the “SYSTEM-1M” drive on your computer.
4. Copy the SYSTEM-1m memory files into the “RESTORE” folder of the “SYSTEM-1M” drive.
5. After copying is completed, disconnect the USB cable.
Windows 8/7
Right-click on the “SYSTEM-1M” icon in “My Computer” and execute “Eject.”
Mac OS
Drag the “SYSTEM-1M” icon to the Trash icon in the Dock.
6. After the [LFO FILTER][OSC 1 COLOR] knobs have completely stopped blinking, turn off the
power.

Procedure of steps must be as follows:
5. After copying is completed, disconnect the USB cable.
Windows 8/7
Right-click on the “SYSTEM-1M” icon in “My Computer” and execute “Eject.”
! Then disconect the USB cable (physically from USB port) !
6. ... etc

In System-1 is the procedure similar, but in step 1. is [Arpeggio] button.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top