Signal problem - M-Audio Mk3 and Ferrofish B4000+


Joined
Jan 8, 2021
Messages
4
Reaction score
1
Hi everyone,

So I am new to midi and physical organ emulators, but I have purchased a brand new M-AUDIO Keystation Mk3 and a used Ff B4000+. The B4000+ has been reset to factory settings and appears to be in fine technical state (eg. demo song is playing fine, all fuctions can be altered on the display) and the Keystation works fine on my DAW when usb connected.

However, somehow I cannot get my midi-keyboard to communicate with my B4000+. They are connected from midi-out (keyboard) to midi-A (B4000+), and should both be on the same channel (1). Sound is directed via Phones and plays the demo track fine. The only response I get from the keyboard is when I turn on the power on the keyboard (a little White triangle lights up om the B4000+), but no response occurs when keys a pressed. Volume on both devices is turned up.

Does anyone know what could cause the issue?

I hope I am posting this in the right section and forum.

Happy new year to all and thanks in advance.
 
Ad

Advertisements

Joined
Apr 4, 2012
Messages
1,079
Reaction score
519
On the M-Audio Code series of keyboards the midi out port is disabled as a default. You have to enable the midi out port in the menu. I dont know if the KeyStation defaults this way or not but since the Code did you might want to check. The USB port defaults active but the Midi Out port does not.
 
Joined
Jan 8, 2021
Messages
4
Reaction score
1
Solved (kinda)!
Solution for others wiith the same issue:
1) press Advanced
2) press Midi-out key
3) press Enter key

This seems to activate the midi-out port - Now the Ferrofish is responding!

However, the note of the first key I press is constantly played, and I cannot play any other notes after. This continues untill I turn off the B4000+.

Any suggestions?
 
Joined
Apr 4, 2012
Messages
1,079
Reaction score
519
Solved (kinda)!
Solution for others wiith the same issue:
1) press Advanced
2) press Midi-out key
3) press Enter key

This seems to activate the midi-out port - Now the Ferrofish is responding!

However, the note of the first key I press is constantly played, and I cannot play any other notes after. This continues untill I turn off the B4000+.

Any suggestions?
This sounds to me like a Ferrofish issue. Since you did a factory reset of the Ferrofish it should default to MIDI Channel 1. Retry the factory reset one more time just to ensure that the unit entirely reset itself. Retry your experiment, if it is still hanging the first note then I would take the unit and midi cord to a friend who may have a midi keyboard and plug in the midi cord to the midi out of his/her keyboard. With headphones you would instantly be able to tell if the 1st note being played is still hanging, if it is then it is definitely a Ferrofish problem. If it doesn't do it then it would be a controller issue (but I doubt that it is a controller issue). If you don't have a friend with a keyboard then take it to a music store and plug it into any keyboard with a midi out and try the same test. If a factory reset of the Ferrofish didn't fix the issue then you will need to take it to a repair shop.
 
Joined
Jan 8, 2021
Messages
4
Reaction score
1
The setup is now fully functional.

I simply tried to reset my Ferrofish to factory settings again - It did the trick.

Thank you for your responses and help!
 
Ad

Advertisements

Ad

Advertisements

Joined
Jul 19, 2021
Messages
1
Reaction score
0
How did you reset to factory settings?
Could you help me ? Please
I couldn't find it either - so I called the US distributor and Jeff Petersen in Technical Support sent me this:

To reset the B4000+, hold the UPPER and LOWER buttons down while switching on the unit.

Note that this erases all user presets.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top