Studiologic 990 Pro stopped sending MIDI-signals


Joined
Nov 9, 2013
Messages
1
Reaction score
0
Hey there, my new SL 990 Pro doesn't seem to send any MIDI-signals anymore. Just yesterday it worked perfectly fine and I don't know what happened. I'm using the demo version of Chainer by xlutop and the ASIO4ALL v2 on Win7 (32x bit). My Ploytec midi-cable seems to work just right. I'm really desperate and frustrated right now, could anyone try to help me, please?
 
Ad

Advertisements

Joined
Feb 15, 2013
Messages
10
Reaction score
3
Location
Solihull
Hi

I just came across your post
This may be too late to help, but here goes

Install Midi monitor MIdi-OX on your PC (free)
With this software running, if you can see midi messages coming into your PC from the SL990
then its definitely not a problem with the SL990 and it will also confirm no problems with your Ploytec.
Midi messages show up as green dots for Midi In data.

If no midi messages in are seen

Is cable in Midi Out socket on SL990
Is Ploytec cable plugged in at the PC end, if its a USB then is the port configured on the PC
If the Ploytec is USB (I don't know the brand) be sure to use exactly the same USB port on your PC as the one used when the SL90 was 'working yesterday'
Just checked out the Ploytec website, that gear looks complex
Have you tried using a standard midi-USB converter, eg Roland UM-1. simpler.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top