Technics SX-KN3000 some strange 'distorted phase noise' while playing... What is this

Joined
Jul 5, 2010
Messages
1
Reaction score
0
Hi
Recently I bought an used Technics SX-KN3000 Electronic Keyboard/Arranger. The problem is that while playing any sound preset/bank I can hear some 'phase distorted sound’. After releasing a key the sound is still audible for about 2 second (depends on the instrument preset) and then violently disappears. It doesn't got anything to do with effects, because it's audible when effects are on and off.

I checked all the menu thinking, that there can be some 'hidden' thing/effects what making that noise, however I didn't find anything. The problem exists on any volume. level of the distorted sound is NOT changing with velocity, so whether I pressing the key strong or soft the distorted sound is on the same level/volume. I checked and the distortion exist on built-in speakers, line out and headphones out. The noise is not so loud, however I would like to record loops into logic, so the sound quality is important.

I Reseted the keyboard to the factory settings with no results. also i plugged some other instrument to line in and when the other instrument is playing thru the keyboard no distortion is audible.

In few words while playing on the keyboard - percussion, pianos etc. there is like two sounds coming out one, which should be audible and one the noise, which shouldn't.


...so does any know the reason and how can it be fixed? Is it broken? thanks in advance for your reply and sorry for my english (it's my foreign language). Hope you understand me. :)
 
A

Advertising

Joined
Aug 5, 2010
Messages
465
Reaction score
5
maybe you can try turning the master effects off, that way you can see if it is an effect or a defect.
 
A

Advertising

Joined
Jan 27, 2008
Messages
10
Reaction score
0
Have you checked the modulation wheel is in the down position ? This has caught me out several times.
 
Joined
Oct 12, 2013
Messages
1
Reaction score
0
im having the same problem with my kn3000 technics keyboard..i have try many things..by turning off the main switch..and on but still..not solve the problem..its funny..when i press down one of the keys..the high note sound comes..and the whole key board..keys dont works..
 
A

Advertising

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top