Roland Axe Edge help

Joined
Dec 22, 2022
Messages
1
Reaction score
0
I updated Roland my axe edge from version 1.1 to 1.10. When I did that, I have this horrible echo behind the majority of sounds. I got the Axe Edge brand new and because I caint get an answer by email or phone from roland, and most of the roland service companies have shut down it has been sitting in its case for the last year due to frustration . I would be eternally grateful if some one could help me solve this problem. I reached out to a repair dealer who just happend to be in bussiness still and said he caint understand why a lot of them has shut down. He said he has friends at Roland he will call. He has their number but they dont answer calls from the public or emails. He called me back and said Roland said go to page 31 and 32 of the owners manual and follow instructions. When i looked there are only 23 pages in the manual. I dont know what to look for and was not told what to look for Please anyone help me . I never had a problem with the 1.1 version and would like to go back to it or fix the Issue with the Thanks in advance update update version Thanks in advance

edwin
 
Joined
Apr 4, 2012
Messages
1,582
Reaction score
745
I could be reverb, not echo. Try turning on all of the effects (one by one), then turning them off. So to turn on the reverb, then turn off the reverb, play a note and see if it disappears. If it does disappear save the preset. If not, move to the next effect and try the same thing until you fInd the offending effect then save the preset. You may have to do this for each preset. Without Roland's assistance this about the only thing I can think of.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Forum statistics

Threads
14,157
Messages
87,664
Members
13,205
Latest member
gokeys5newbie

Latest Threads

Top