Roland Axe Edge Delay question


Joined
Oct 18, 2020
Messages
1
Reaction score
0
Hello all:

Enjoying the stock sounds and setting up playability on my new used Axe Edge. Most sounds are drenched in delay, and having found that delay parameters are under "chorus" in the editor (that took a minute), changing those parameters and writing back to keyboard doesn't seem to remove them. I also looked at system wide effects and that doesn't seem to do it. There are several kinds of delay under chorus and they seem to change with each other (change one and the others change too). Any idea what I'm missing. I like my pan pipes dry please...

THanks in advance
erc
 
Ad

Advertisements

Joined
Aug 13, 2008
Messages
912
Reaction score
276
Location
South Carolina
Welcome to the forums. I don't own an Axe but I can refer you to the owners manual, which you can get at https://www.roland.com/global/support/by_product/ax-edge/owners_manuals/. Editing System Effects is covered in genral on Page 16. If you can't figure it out, you can always connect it to the computer and DO A SAVE Settings ,and then do a Factory Reset PG 19. Worst case , the Factory reset should get rid of any prior owner custom settings. Hope this might help. YMMV Don Aka B3maniac
 
Joined
Apr 25, 2023
Messages
3
Reaction score
0
I did factory restore and I'm still getting this delay problem on sounds that didn't have that problem before. I had used my iPhone editor app to work on another sound and it messed up different patches. Now reset doesn't even fix it. HELP!!
 
Ad

Advertisements

Joined
Apr 25, 2023
Messages
3
Reaction score
0
Welcome to the forums. I don't own an Axe but I can refer you to the owners manual, which you can get at https://www.roland.com/global/support/by_product/ax-edge/owners_manuals/. Editing System Effects is covered in genral on Page 16. If you can't figure it out, you can always connect it to the computer and DO A SAVE Settings ,and then do a Factory Reset PG 19. Worst case , the Factory reset should get rid of any prior owner custom settings. Hope this might help. YMMV Don Aka B3maniac
It turns out for some crazy reason I had to do the factory reset twice...then actually when I did "restore" from the USB stick the issues went away. Bizarre but true.
Are you saying here that you can save on the computer?? I thought you could only do midi on the computer.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top