Technics


Joined
Aug 9, 2021
Messages
1
Reaction score
0
Hallo! Seit kurzem habe ich das folgende Problem mit meinem Digital Ensemble Technics SX PR-270:
Beim Einschalten kommen seltsame Geräusche, wie Piepsen oder Brummen und die Tasten reagieren kaum, das Spielen ist unmöglich. Nach x-tem Einschalt-Versuch kommt doch der richtige Ton unter den Tasten, allerdings von kurzer Dauer und das alte Problem tritt wieder ein. Kennt jemand diesen Zustand und wüsste er was das sein könnte? Für jede Hilfe wäre ich enorm dankbar!
 
Ad

Advertisements

happyrat1

Destroyer of Eardrums!!!
Joined
May 30, 2012
Messages
11,906
Reaction score
4,973
Location
GTA, Canada
Translation :

-------------------------------------------------------------------------------------------

Hello! I recently had the following problem with my Digital Ensemble Technics SX PR-270:
When switching on, there are strange noises, such as beeping or humming, and the buttons hardly react, playing is impossible. After the umpteenth attempt to switch it on, the correct tone comes under the keys, but for a short time and the old problem occurs again. Does anyone know this condition and what it could be? I would be extremely grateful for any help!

---------------------------------------------------------------------------------------------

Probier mal eine Factory Reset.

Gary ;)
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top