What to do?


Joined
Feb 3, 2009
Messages
33
Reaction score
1
I have a Kurzweil PC2R rackmount
Just installed a PC1r Orchestral Card
Now I have to do a software upgrade for the card to be acknowledged

I’m using the Roland UM-Mk2 interface with my laptop with windows media player

what midi settings do I need to do on the Kurzweil to acknowledge the Roland interface its not acknowledging the Roland
But my lab top on the USB end is acknowledged
?????

thanks for any help
 
Ad

Advertisements

Joined
Feb 3, 2009
Messages
33
Reaction score
1
I have a Kurzweil PC2R rackmount
Just installed a PC1r Orchestral Card
Now I have to do a software upgrade for the card to be acknowledged

I’m using the Roland UM-Mk2 interface with my laptop with windows media player

what midi settings do I need to do on the Kurzweil to acknowledge the Roland interface its not acknowledging the Roland
But my lab top on the USB end is acknowledged
?????

thanks for any help
Anybody ?????
 

happyrat1

Destroyer of Eardrums!!!
Joined
May 30, 2012
Messages
8,776
Reaction score
3,765
Location
GTA, Canada
Could you clarify what exactly you are trying to do please?

Gary ;)
 
Joined
Feb 3, 2009
Messages
33
Reaction score
1
Could you clarify what exactly you are trying to do please?

Gary ;)
I just need to understand why my Kurzweil is not recognizing the Roland midi in
I took the Roland interface to the store with my Kurzweil and labtop to see if it was the Roland interface was not working but it’s on the Kurzweil end
So maybe I have to have a certain midi setting( in Kurzweil)to receive info from my PC via the Roland to the Kurz???? Thanks
 

happyrat1

Destroyer of Eardrums!!!
Joined
May 30, 2012
Messages
8,776
Reaction score
3,765
Location
GTA, Canada
Does the Roland Interface use proprietary drivers or is it USB MIDI Class Compliant?

Gary ;)
 
Ad

Advertisements

Ad

Advertisements

Joined
Feb 3, 2009
Messages
33
Reaction score
1
Thanks DD I found out that my windows media player did not work for sysex files I downloaded Midi Ox and it worked
 

Top