A-90 Edit mode not changing parameter page

Joined
Jan 28, 2024
Messages
4
Reaction score
0
I'm trying to change the assignments for some of the controllers (FC1 pedal, Breath slider, Modulation lever). When I go into Edit mode, then double-click Edit, the left side of the display (E00) blinks. When I type in the shortcut number (say, 14) it blinks in the display, but when I click Enter it defaults to E20 (Aftertouch) and stops blinking. No matter what I enter I can't get it to change to any other page than E20.

The manual says "1. Go into the Edit mode. 2. Activate the controller you want to assign a function to. This makes the display switch to the page for assigning functions. You can also use the menus or a shortcut number to change the page for setting functions." I'm not sure what they mean by activate the controller, the page doesn't change if I move any sliders or a pedal plugged into FC1.

Am I missing a setting that would prevent changes, or is the A-90 malfunctioning?

Thanks,
Michael
 

happyrat1

Destroyer of Eardrums!!!
Joined
May 30, 2012
Messages
13,882
Reaction score
5,581
Location
GTA, Canada
Well... Free advice is worth every penny you pay for it :)

Otherwise you're still missing something in the procedure.

Review the procedure in the manual until you're certain you've missed nothing.

Bonne Chance :)
 

happyrat1

Destroyer of Eardrums!!!
Joined
May 30, 2012
Messages
13,882
Reaction score
5,581
Location
GTA, Canada
BTW, check if there's an internal battery to commit changes to OS.

How old is that thing?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Staff online

Members online

Forum statistics

Threads
14,108
Messages
87,182
Members
13,178
Latest member
sfz5

Latest Threads

Top