Juno DS: Tranpose by default?

Joined
Dec 30, 2019
Messages
42
Reaction score
20
Does this rig have a setting for transposing by default? i don’t want this but mine seems to be off by +1 when playing with others or recording. I can’t imagine I need to transpose all the time?
I got this used so i’m wondering if anyone knows where I could fix this setting
 
Joined
Jan 30, 2020
Messages
59
Reaction score
20
Does this rig have a setting for transposing by default? i don’t want this but mine seems to be off by +1 when playing with others or recording. I can’t imagine I need to transpose all the time?
I got this used so i’m wondering if anyone knows where I could fix this setting



There are a couple of possibilities here.

1. Select ‘menu’ - ‘system’ - scroll to ‘sound’ - make sure ‘master tune’ is set to 440.0hz

OR

2. Check the performance or patch you are using isn’t transposed in any way.

When on the patch:

Select ‘menu’ - ‘patch edit’ - select the ‘pitch’ tab - check the first two ‘tone’ options are all set to 0

When on the performance:

Select ‘menu’ - ‘performance Edit’ - go to the ‘pitch’ tab and check all under ‘fine’ are set to 0

For both, also make sure the patch or performance haven’t been saved whilst the ‘transpose up/down’ buttons have been used as it will save this setting. If they have, reset this option and resave the patch or performance.

Finally, make sure nothing is resting on the pitch bend, I made that mistake once 🤣

I hope one of those options resolve your issue.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Forum statistics

Threads
14,108
Messages
87,182
Members
13,178
Latest member
sfz5

Latest Threads

Top