MIDI Setup mystery Casio cdp-s360

Bud

Joined
Feb 2, 2023
Messages
28
Reaction score
3
Trying to use my new Casio cdp-s360 as a controller.
Connecting a Nano Bass, via usb MIDI . Using a usb MIDI adapter with in/out 5 -pin connectors at device connection end.
Not working. Have tried with both usb A and B ( with an A/B adaptor ) .
5-pin MIDI in to Nano is correct ( tried switching connectors)

Some other tests. Nano works fine connected to a Roland with old style 5-pin MIDI cable.
Casio works fine as note input to DAW, Using usb B to usb A cable, Ie, it is putting out MIDI data.

Just cannot make Nano work from Casio. All MIDI #’s are. 1.
Have tried re-starting each unit in different sequence.
Wondering …does Casio need to be a host ? No indication of a control for this .

Thx for any help , or ideas, Re; above.
Bud
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Forum statistics

Threads
14,108
Messages
87,182
Members
13,178
Latest member
sfz5

Latest Threads

Top