Musicplayer Forums Keyboard Corner down?

Joined
Aug 8, 2018
Messages
93
Reaction score
60
Hi everyone,

I have been getting various UBB errors (missing directory etc) the last two weeks or so when trying to access the Keyboard Corner with increasing frequency. Today I have tried with multiple browsers (Firefox and Chrome), and I cannot access the site. This is what I get as an error:


"UBB Message
We encountered a problem. The reason reported was
Script:
Line#:
SQL Error: Too many connections
SQL Error #: 1040
Query: Unable to connect to the database!

Please click back to return to the previous page."



The entire Musicplayer Forums network responds the same way. Does anyone know if anything has happened to the servers or anything?




Thank you!
 
A

Advertising

SeaGtGruff

I meant to play that note!
Moderator
Joined
Jun 6, 2014
Messages
2,180
Reaction score
898
I was able to access it earlier this morning, but now I get the same message as you. It's kind of a strange message, since it doesn't indicate that the site wasn't found, just that there are "too many connections," whatever that means.

I tried the backup forum but it's currently deactivated as far as posting goes. If it turns out that the "real" forum has been shut down, I'm sure the person(s) who created the backup forum will reactivate posting.

It's possible that the new owners are moving the forums to different servers. Hopefully someone who knows what's going on will post an announcement in the backup forum if need be.
 
A

Advertising

Joined
Aug 8, 2018
Messages
93
Reaction score
60
Yes, hopefully. I registered at the backup forum earlier today. I sent a message to the gentleman who runs it as well as to Dave who moderates the Keyboard Corner. I haven't heard anything. I looked up that error, and at least according to one website, that error happens when there are too many individuals accessing the server at one time, or if the server is out of space. I wonder if the server is located somewhere that is being affected by the hurricane. You also have the possibility of Anonymous attacking, but that's unlikely.
 

happyrat1

Destroyer of Eardrums!!!
Joined
May 30, 2012
Messages
7,172
Reaction score
2,937
I just got the same error.

However, when I tried to access the root URL of musicplayer.com it redirects to guitarplayer.com

Methinks they are trying some sort of domain change or redirect and they haven't kicked out all the bugs yet.

Gary ;)
 
Joined
Aug 8, 2018
Messages
93
Reaction score
60
If you go from Guitar Player to Keyboard Magazine to the Keyboard forum, you can get in to the screen with the two keyboard forums. Once you click one, you get the error above. But you can go to the main Musicplayer forum index by clicking the links on the top of the page there. But again, once you click the links to the individual forums (guitar etc) you get the last error I posted. Must be something changing like you said.
 
Joined
Aug 8, 2018
Messages
93
Reaction score
60
The forum is online again at this moment. Dave just wrote, "Thank you Jim.". No idea yet what happened.
 

happyrat1

Destroyer of Eardrums!!!
Joined
May 30, 2012
Messages
7,172
Reaction score
2,937
http://forums.musicplayer.com/ubbthreads.php/topics/2921026/IMPORTANT_KC_II_The_backup_for#Post2921026

As some of you may know, we had an issue where New Bay media unexpectedly shut this forum down briefly a few years back.

When they did that, we created an alternate version of the forum. It is not active...but it still exists.


Now that Future Music has bought New Bay, we don't know what's gonna happen with this forum. Maybe nothing - that'd be great; however, on the off chance that something does happen and we're not notified beforehand, I wanted to make sure that you guys know about the alternate forum, and where to find it.

Bookmark this link.


dB
Gary ;)
 
Joined
Aug 8, 2018
Messages
93
Reaction score
60
I am a member at the alternate forum. It is nice for reference though. Hopefully we won't need to use it again,
 
Joined
Jun 28, 2014
Messages
1,382
Reaction score
1,142
I've been getting that error message for weeks. I just hit refresh and the site comes up.
 
A

Advertising

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top