Roland XP 80 with iPad pro using Music Studio as external sequencer


Joined
May 27, 2018
Messages
1
Reaction score
0
Greetings,

Arg.... it’s been over a decade since I played with MIDI. Trying to get an iPad Pro to send MIDI messages to my Roland XP80 keyboard. I can play the keyboard and hear the sound on the iPad and PA the keyboard is hooked up to. I can play the virtual keyboard in the iPad software (Music Studio) and hear the sound on the iPad and PA too. So MIDI IN and MIDI OUT appear to be working. But if I play a MIDI song in the software, I only hear it on the iPad. Sigh.... Google and YouTube haven’t solved it yet... Any and all help greatly appreciated.
 
Joined
Sep 6, 2017
Messages
1,384
Reaction score
1,017
Welcome.

What Apple adaptor connector are you using to connect the iPad to the USB cable?

Please be very specific with part number as it is important as not all connectors communicate in two way.
 
Ad

Advertisements

SeaGtGruff

I meant to play that note!
Moderator
Joined
Jun 6, 2014
Messages
2,298
Reaction score
957
What software (iPad app) are you playing the MIDI file in? It sounds like you don't have the software configured to send the MIDI data from the file to the keyboard. Note that-- as far as I know, unless it's changed recently-- GarageBand isn't designed to route MIDI data to an attached MIDI device, so if you're using GarageBand then that's probably what's wrong. You should be able to use Steinberg's Cubasis app to send MIDI data to a keyboard.
 
Ad

Advertisements

Joined
Jun 11, 2010
Messages
90
Reaction score
16
Greetings,

Arg.... it’s been over a decade since I played with MIDI. Trying to get an iPad Pro to send MIDI messages to my Roland XP80 keyboard. I can play the keyboard and hear the sound on the iPad and PA the keyboard is hooked up to. I can play the virtual keyboard in the iPad software (Music Studio) and hear the sound on the iPad and PA too. So MIDI IN and MIDI OUT appear to be working. But if I play a MIDI song in the software, I only hear it on the iPad. Sigh.... Google and YouTube haven’t solved it yet... Any and all help greatly appreciated.
Hi, which version do you have the full version or the Lite version?

Also, when I looked on the site for info, it did not show any support for what you are after; I could be wrong but I did not see it there...........

http://www.xewton.com/musicstudio/overview/
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top