AKX10 Harmony? I can't get it to work...

Joined
Jul 30, 2021
Messages
26
Reaction score
2
Hi folks.

I've read the manual from page 132 and I can't play the harmonies "1+5" and "octave" with the R1 R2 and R3 parts. Everything is activated but no harmony effect.
Would you help me with this issue please?

Thanks in advance.
 
Joined
Apr 19, 2022
Messages
15
Reaction score
15
On the right hand side of the keyboard under "effect", is the "part button" turned on. I had what you describe happen to me and I had not turned on the part button under the effect section. Hope this helps.
 
Joined
Jul 30, 2021
Messages
26
Reaction score
2
On the right hand side of the keyboard under "effect", is the "part button" turned on. I had what you describe happen to me and I had not turned on the part button under the effect section. Hope this helps.
Yes. This solved the issue. Thank you very much! :)

I still didn't found the way to make sound the other types of harmonies like Block, Full Chord en so on.
 
Joined
Apr 19, 2022
Messages
15
Reaction score
15
In the "part effects" screen, under "basic" you see "type". The first box you can select harmony or arp. In the second box is where you can select the different harmony types. Again, make sure the part button is active and that you select R1under part on/off. Hope this helps.
 
Joined
Jul 30, 2021
Messages
26
Reaction score
2
In the "part effects" screen, under "basic" you see "type". The first box you can select harmony or arp. In the second box is where you can select the different harmony types. Again, make sure the part button is active and that you select R1under part on/off. Hope this helps.
Yes. I know. But I can't feel a difference in the sound by switching between Duet, Country Duet, Rock Duet, Trio and so on. Only the '1+5" and "Octave" I feel they works.
 

Attachments

  • IMG20220612204658.jpg
    IMG20220612204658.jpg
    87 KB · Views: 10
Joined
Jul 30, 2021
Messages
26
Reaction score
2
That's strange. I just went through all of mine and they respond, and I can hear the difference.
Maybe mine is a defective unit. On R1 R2 and R3 only the "1+5" and "Octave" respond.
The rest of the harmonies do not produce any change in the sound.
 
Joined
Apr 19, 2022
Messages
15
Reaction score
15
What OS version do you have. Before thinking the unit was defective, I would reinstall the firmware and see if that fixes the problem.
 
Joined
Apr 19, 2022
Messages
15
Reaction score
15
I would try reinstalling the firmware again. I once purchased a Kurzweil K7600 and the very highest note sounded strange. They took $1000.00 off the price. I took it home reinstalled the firmware and everything worked fine. No more bad note. It is worth a try.
 
Joined
Apr 22, 2022
Messages
93
Reaction score
31
I sent my first AKX10 back because the organ bank ( for the most part) had this strange lfo thing going and turning the Leslie effect off didn’t stop it and the store where I bought it couldn’t help and they said calls to Medeli weren’t returned so I sent it back and bought the Yamaha SX900 that I love! I’m not much on giving up so I bought another AKX10 and this same organ thing happened! This time I decided not to give up and not to depend on anyone else, I found the problem myself!
Since then I’ve had several conversations with the Medeli rep and they really appear to be trying and I appreciate this! Things are stressed now due to Covid and I think my AKX10 will prove to be an invaluable source of inspiration and fun, todays practice just stoked me!
I am a fan!
 
Joined
Jul 30, 2021
Messages
26
Reaction score
2
I sent my first AKX10 back because the organ bank ( for the most part) had this strange lfo thing going and turning the Leslie effect off didn’t stop it and the store where I bought it couldn’t help and they said calls to Medeli weren’t returned so I sent it back and bought the Yamaha SX900 that I love! I’m not much on giving up so I bought another AKX10 and this same organ thing happened! This time I decided not to give up and not to depend on anyone else, I found the problem myself!
Since then I’ve had several conversations with the Medeli rep and they really appear to be trying and I appreciate this! Things are stressed now due to Covid and I think my AKX10 will prove to be an invaluable source of inspiration and fun, todays practice just stoked me!
I am a fan!
I've done the opposite of you. I returned the PSR SX900 because of the noisy black keys. Unacceptable when you pay 2000 euro for a keyboard. I bought the AKX10 and I am very happy. It doesn't sound as good as the Yamaha obviously but the keybed doesn't make any noise, construction is solid, the screen is much better and more cheaper (645 euro) :)
 
Joined
Apr 19, 2022
Messages
15
Reaction score
15
I love the AKX10. I also have a Tyros 5. As you said it doesn't sound as good as the Yamaha, but it is not far behind. I think for the money you cannot get a better arranger.
 
Joined
Apr 22, 2022
Messages
93
Reaction score
31
I've done the opposite of you. I returned the PSR SX900 because of the noisy black keys. Unacceptable when you pay 2000 euro for a keyboard. I bought the AKX10 and I am very happy. It doesn't sound as good as the Yamaha obviously but the keybed doesn't make any noise, construction is solid, the screen is much better and more cheaper (645 euro) :)

Isn’t it great having a choice?
 
Joined
Jul 30, 2021
Messages
26
Reaction score
2
Indeed. The solution was to split the keyboard and activate the chord function. Playing the chord with the left hand causes that the harmony sound with the right hand. Thank you very much for the advice.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Forum statistics

Threads
14,125
Messages
87,321
Members
13,184
Latest member
Tierno

Latest Threads

Top