Any owners of a GEM Equinox? Need help.

Joined
Oct 7, 2023
Messages
3
Reaction score
0
Can any of you comment on uploading samples to the Equinox? I recently got the 88 Pro. It contains the DRAM module and I also built in two SIMMs. Very nice, but uploading samples is not (yet) possible. For example, if I try to send short WAV samples via MIDI using Elektron C6 for Windows (the only program I think is suitable for this), the result is heavily distorted sounds. Moreover, sending and receiving the samples is not synchronized with each other, so this method does not work for some reason. But which one?
Any helpful hints much apreciated.
 
Joined
Apr 4, 2012
Messages
1,575
Reaction score
741
Can any of you comment on uploading samples to the Equinox? I recently got the 88 Pro. It contains the DRAM module and I also built in two SIMMs. Very nice, but uploading samples is not (yet) possible. For example, if I try to send short WAV samples via MIDI using Elektron C6 for Windows (the only program I think is suitable for this), the result is heavily distorted sounds. Moreover, sending and receiving the samples is not synchronized with each other, so this method does not work for some reason. But which one?
Any helpful hints much apreciated.
I own the 76 and the 88 Pro. I added the two simm chips for 32 mb additional ram. The samples i loaded into it were loaded via floppy disk, not via Midi. They loaded fine and played fine as well. It sounds like there is a mismatch in the speed in which you are sending and it is receiving the sample data. Keep in mind that it is a 90's keyboard, transfer rates were pretty slow back then. Do you have the latest operating system loaded? They made corrections to the sample area with the last update (dated 10-11-2000, European dating format).
 
Joined
Oct 7, 2023
Messages
3
Reaction score
0
Yes, it’s OS 11-10-2000. However, the battery charge level is by now unable to recharge any longer, and I wonder if this could have something to do with the issue, no idea.
The thing is that even when attempting to load (quite small) WAV files from a floppy disc (which do play on the computer), they will not play after having assigned them to a spot in a User bank, not even in the quiet and distorted manner I’m getting via MIDI.

PS: The WAV files play on a PC which runs on XP. The floppy is formatted in FAT. And although in Sample mode the Equinox detects the WAV files, it does not show the files when I try to load the floppy via the DISK menu. It only says it’s an MS-DOS disc.
 
Last edited:
Joined
Oct 7, 2023
Messages
3
Reaction score
0
Note to self: Problem solved: Within Elektron C6 there is a setting which delays sample transfer. Increasing it by 3 or 4 may successfully synchronise transfer between midi send from laptop and midi receive on the Equinox. It also means that sending just one sample takes ages. But it can be done at least.

Now if only I could figure out why Equinox can’t detect an SCSI unit if it logically should.
Does anyone have experience with using an iOmega ZIP drive 100 on this unit? I’ve bought an adapter to link them up nicely, but nothing’s detected.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Forum statistics

Threads
14,109
Messages
87,185
Members
13,177
Latest member
sfz5

Latest Threads

Top