Roland A-300PRO on windows 8... cannot be installed. :(


Joined
Apr 19, 2012
Messages
4
Reaction score
0
Hi All.

I am not really sure if this is the right forum to post this in... then correct me please :)

I have recently upgraded from Windows 7 to Windows 8, and I can't get my driver for my Roland A-300PRO to work... really frustrating...

I have tried to install all of the "older." drivers for every version of windows that it supports, but it does not work...

In the installation setup, it halts when i get to the page where I have to connect the device and turn it on... the installation do not proceed.

I have thought about downgrading to W7, but i really like this new OS... (This thread is not made for this to be debated
wink.png
.)

Do you guys know any tips or tricks?

- Mikkel, Denmark.
 
Ad

Advertisements

Ian

Administrator
Joined
May 4, 2010
Messages
208
Reaction score
110
Hi Mikkel, welcome to the forums :)

Can you try right clicking on the setup file and then use the "compatibility" tab to enable "windows 7" compatibility mode. That may do it :D.
 

Ian

Administrator
Joined
May 4, 2010
Messages
208
Reaction score
110
Unfortunately not :(

Do you have the exact error message you get, as that may yield further clues.
 
Joined
Apr 19, 2012
Messages
4
Reaction score
0
Im sorry, but there is no error-message... the instal-manager just stops when i have to plug in my keyboard... the wierd thing is, when i plug in my keyboard before i start the setup-file, it gives me an errormessage, saying that the device is already plugged in.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top