Roland PC-180 with Logic?

Joined
May 27, 2016
Messages
12
Reaction score
0
I think I found what you meant (on page 11, see below), but it seems it's somewhere
in the sound module, so not relevant in this case. Or could it be a software setting in Logic Pro...?

setting.jpg
 
Last edited:
A

Advertising

happyrat1

Destroyer of Eardrums!!!
Joined
May 30, 2012
Messages
7,186
Reaction score
2,948
You can safely ignore that.

Just follow the directions for setting up with a standalone module.

In this case YOUR computer IS the module.

If it still doesn't work then wait for the new interface to arrive.

Gary ;)
 
A

Advertising

happyrat1

Destroyer of Eardrums!!!
Joined
May 30, 2012
Messages
7,186
Reaction score
2,948
Also, does the power LED light up on the keyboard when you switch it on? Do you have the original power supply?

Gary ;)
 
Joined
May 27, 2016
Messages
12
Reaction score
0
OK, all I could do then was setting the MIDI channel to 1 (if it wasn't already), but that didn't help.
Or am I missing something else?
The PC key is irrelevant? (see screenshot below from PDF, page 8)

And yes, the power LED lights up, and I'm using the original power supply.
(keyboard and power supply are in new condition)
pc.jpg
 
Last edited:

happyrat1

Destroyer of Eardrums!!!
Joined
May 30, 2012
Messages
7,186
Reaction score
2,948
Like i said, the manual is poorly written. I'm as much in the dark about that key as you are.

You can try toggling it.

Otherwise you might want to ask over at http://forums.rolandclan.com/

They might be able to shed more light on your problem.

I'm really not a Mac guy.

Gary ;)
 
A

Advertising

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top