I have and issue with a Korg Triton pro....help ?


Joined
Sep 21, 2017
Messages
1
Reaction score
0
I cant seem to get any sound from the first key to about the 32 or 33 (at C3). Theres no physical damage and I really believe it has to be a configuration issue. The rest of the keyboard plays fine. It was probably set up for midi or something but I did make sure the local setting in midi was checked. Some pople have told me to factory reset it but I believe you need to have the disk and Im not even sure the floppy drive works. Any suggestions ?
Btw Im a guitarist / bassist so take it easy on me lol
thx

JM
 
Ad

Advertisements

Joined
Feb 7, 2017
Messages
128
Reaction score
136
Location
WI USA
Hi, I have a Korg N1R rack not sure if the Triton is set up similiar, but there is a "global" menu button and i use the "page" arrow keys to navigate the menus... there is a menu that u can toggle the midi functions on or off.. if not you may have to do a factory reset and will need the OS from the 3.5 floppy, you might be able to use these to make a new boot disk in the link below and setup procedure.. :]


http://www.tritonhaven.com/downloads/index.html

https://www.sweetwater.com/sweetcare/articles/restoring-factory-settings-triton/
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top