Yamaha E413 not working thru adaptor but okay with batteries


Joined
Apr 18, 2021
Messages
2
Reaction score
0
Hi, am new in playing keyboard... we have our yamaha E413, one time, we are playing and it is working fine which is plugged thru adaptor and suddenly while playing the power is off and cannot play the instrument. We suspected the problem is adaptor and we have let the adaptor inspected by electronic repair shop and they say adaptor is in good condition. We tried to operate the keyboard by batteries and the keyboard is fine and working. Please assist to advise what is the problem and how can we use it thru adaptor. Thank you and hoping for your feedback that can help us.
 
Ad

Advertisements

Joined
Apr 18, 2021
Messages
2
Reaction score
0
Thanks SeaGTGruff, i suspect the power jack/connector is the issue..any tip Sir, do I need to bring the unit to any service/center or cannit be fix by DIY.

Thanks Again Sir
 
Ad

Advertisements

happyrat1

Destroyer of Eardrums!!!
Joined
May 30, 2012
Messages
12,351
Reaction score
5,099
Location
GTA, Canada
Thanks SeaGTGruff, i suspect the power jack/connector is the issue..any tip Sir, do I need to bring the unit to any service/center or cannit be fix by DIY.

Thanks Again Sir

If you have to ask then you probably cannot DIY the job.

Any first year electronics student could probably fix it for you.

Or take it to a tech shop.

Gary ;)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top