Assigning the record button?


Joined
Apr 16, 2013
Messages
13
Reaction score
0
HI everyone, Im having a bit of a problem. I just bought an Akai Advance 49 and my first impressions are good.
However I noticed that the record button on the keyboard doesn't start the recording in Logic Pro
any help
Thanks
 
Ad

Advertisements

SeaGtGruff

I meant to play that note!
Moderator
Joined
Jun 6, 2014
Messages
2,611
Reaction score
1,070
I don't have Logic Pro-- or an Akai Advance 49, for that matter-- but from the Advance 49's User Guide it looks like there's a default setup available for Logic Pro X. Is that what you're using? If that preset doesn't work for your version of Logic Pro, I wonder if you could create a custom setup?

Also, many DAWs have a MIDI-learn feature that can be used to map a particular control of a controller to a particular function in the DAW. I'm not familiar with how Logic Pro works, but I assume it probably has such a feature.
 
Joined
Apr 16, 2013
Messages
13
Reaction score
0
Thanks Michael, I fixed it.
For future reference I went to Global settings on the Akai Advance and changed midi to MPC
 
Ad

Advertisements

SeaGtGruff

I meant to play that note!
Moderator
Joined
Jun 6, 2014
Messages
2,611
Reaction score
1,070
I'm glad you got it sorted out! :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top