New to live audio- problems with connecting Ableton audio to Juno keyboard and RolandKc80 amp


Joined
Oct 20, 2021
Messages
3
Reaction score
0
Hi, I'm new to this forum, and new to live audio and Ableton. I'm an experienced keyboardist, but am having trouble getting my Juno keyboard to be recognized by Ableton for audio - it's working for MIDI. I have a focusrite 2i4 and am using ASIO through the focusrite.
Suggestions? Thanks!!!
 
Ad

Advertisements

Joined
Oct 20, 2021
Messages
3
Reaction score
0
A: Juno is connected directly to focusrite- line in (TSR), as well as to the hp laptop (USB MIDI cable)
B: Focusrite is connected to the Roland KC80 keyboard amp (balanced line out from the focusrite to li

In this configuration the keyboard isn't directly connected to the amp. I successfully get MIDI to record - and play through the amp
 

Attachments

  • Juno_USB_laptop.jpg
    Juno_USB_laptop.jpg
    78.3 KB · Views: 12
  • Juno_ USBMIDI_ directline.jpg
    Juno_ USBMIDI_ directline.jpg
    79.5 KB · Views: 11
  • line from Juno to focusrite.jpg
    line from Juno to focusrite.jpg
    86.3 KB · Views: 11
  • back of focusrite.jpg
    back of focusrite.jpg
    99 KB · Views: 11
Ad

Advertisements

Joined
Oct 20, 2021
Messages
3
Reaction score
0
Words got cut off - focusrite is connected via USB to laptop (powered usb hub ) and by direct line to the amp.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top